Triple-click just started hiding adjacent objects

A mysterious change in SU Web behavior in the past few days: Up to now I have been able to triple-click objects for editing, and the surrounding objects remain visible. Very handy for resizing portions of an object, aligning an edge of the selected object to an adjacent object, etc.

For reasons I cannot understand, a few days ago, triple-clicking an object is now causing all the surrounding objects to disappear. Is this a new behavior of SU 2024? Did I accidentally enter keystrokes to cause this? Any help is appreciated.

You only need double click to open for edit, triple will also select everything within.
Go to the Glasses icon on right side and untick ‘Hide rest of model’
It is not a new feature.

Thank you. That seems to have taken care of it!

Also, you can check View Menu → Component Edit → Hide rest of model. If there is a check mark in front of Hide rest of model, it is normal that the rest of the model is hidden as soon as you enter the context of a component (or a group), which can be done with a double click.

That is the desktop version, the Glasses Icon is the equivalent in the Web version.

Sorry I forgot to see what version of SketchUp was used by the OP.