Triangle without an edge

Hi. I hope you’re doing great. I was just making a house and when i was making the stairs a triangle appeared without edges, in my experience in sketchup this shouldn’t happen.

Its been so long since I used sketchup so maybe there was an update and i din’t realize. I’d like to know if this is or not a bug. Sorry if this is a dumb question.

Basics of SketchUp at Campus -

You can make an edge not visible either by hide, soft or by tag (turn off).

1 Like

This could mean that you have an interaction with hidden geometry that is forming faces, which would mean that you are using tags incorrectly. Tags do not isolate geometry so faces can form with edges that are not currently visible. Only groups and components should be tagged. Or maybe not what’s happening, share your file here to find out.