Topo shaper problem

Im using toposhaper to make terrain from a point up cloud. I have tried several times now and each time an aberrant spike appears in similar places with no dot / point from the point cloud, no hidden geometry to find. I do not know how to delete these odd incorrect shapes without leaving a massive hole in my terrain. I cannot have holes, it needs to be a single solid terrain in order for me to design upon it.

has anyone else had this issue?
Thanks in advance

Hi jo901,
I have had this problem quite a few times. But those spikes are definitely relating to existing points. You might not see them but they are there. First show all hidden geometry and make all layers visible. Grab all you can catch wthin a window. If you still dont see the point never mind! Use the 1001 bit tools Extension and pick the button ‘Move selected vertices on entities’ Pick the peak of th spike and move it vertically by using the blue axis in the vicimity of its closest neighbor. That is an arproximate manner but this way you keep your model solid. Too many hours of time spend for things like that get you to become reasonably inaccurate! Hope you can fix it. Michael

1 Like

Hi Michael
Thank you . I tried the tool as suggested, it did work until I got the the last spike. I have had to resort to the move tool and now my model is not intact. Its a nightmare. Glad im not the only one with these issues. I shall look again for the dot or what ever it is causing the problem.

The best would be to post or send me the model, so that I have a look.

Hi there Fredo6
Love the toposhaper tool but could you let me know why my skirt on toposhaper is only lines (guides) not filled in?
Thanks Jo

Apparently the skirt is not generated. Can you try with 100%.

As said, the best is that I get the model to have a look.