Tiny Color Wheel

I have been using SketchUp for several years and don’t remember the color wheel being so small. This probably happened within the last couple of years but has really thrown me off. Is there a way to make the color wheel larger so it’s easier for me to quickly edit my materials? …without having to type in a color “code”?

Thanks in advance!

That’s odd. Display scaling? Have you changed the display or scaling? It’s not that small on my display. Looks the same as it always has here.

Screenshot%20-%2011_8_2019%20%2C%2011_07_10%20AM

Do you like using the color wheel?

Its a problem with the display settings in windows - scaling, resolution.
The Color Panel is not complete displayed - the opacity slide is incomplete displayed.

Drag the bar above the word select ( the one that is cutting through the opacity slider )
down to resize the panel.

@cpaterson385 See other topics …

https://forums.sketchup.com/tags/c/technical-problems/technical-sketchup-problems/display_scaling