Thick lines and xtrudeable shadeing

I am using the rectangle tool. I get thick lines and shading along the edges that extrudes. I don’t want either of these things. What am I doing wrong?

Albert Drybrae

Do you have “From edges” ticked on your Shadows tray?
To me it also looks as if the rectangle is not laying flat on the ground. Or is your model a long way from the SketchUp model origin?

You have profiles turned on for the edge style. You can turn off Profiles from the view menu.