There is a mesh when importing HighPoly model


When I imported HighPoly model it is a mesh. I don’t want a mesh.
I used a pencil, but this is a tragedy.

Adjust the import units in the Options of the import dialog to something higher and the faces will form.

1 Like