The surface not closed/solid

#I want ask

How to fix it?
When i import objek from rhinoceros, the surface of the object does not close/solid…?


Change the units for the import - maybe the model is to small and that can cause the issues.

Yaa, i have been change unit (centimeter) in sketchup when i import the objek (the rhino file using centimeter)
There is another advice? I really confuse

Try setting the import units to meters.

Share the file you are importing so we can have a look at it.

Before im import the objek, sketchup unit have been using meter unit

Did you set the import units to meters, though.

Just share the file so we can look at it and help you out properly without having to guess at what you are doing.

Set import unit to meter in rhino/sketchup?

You’re importing the file INTO SketchUp, right? So the import units would be set for the importer into SketchUp.

What format are you using?
IMO the best workflow from Rhino to SketchUp is to first convert your polysurfaces to meshes in Rhino as this gives you more control of the number of polygons, and then export the model as a SketchUp file, still from Rhino.

Yes, im importing file from rhino into sketchup…
In rhino software, im using centimeter for unit for export file into sketchup, and in sketchup, i have been change unit to centimeter to before importing… So whats the problem?

Im using format (.skp ) for export from rhino into skerchup.
Ho to convert my polysurface to meshes in rhino?

There is the Mesh command, and after that you can use the ReduceMesh command to convert to even fewer polygons.

Ive been trying following your advice reduce mesh to fewer polygons, but after importing objek in sketchup, the objek to be a low polygons…?

Dave isn’t saying change the units in sketchup, he is saying change the import units which are found by clicking the Options button on the Import Dialog,

Yess, i have been change the unit on the options button of import dialog, but the result are still same (the surface of objek not close/solid)

As said, without that we can only guess which pilot is doing what.

So you are not exporting the file directly to SKP from Rhino? When you open or import SKP files there is no messing around with unit settings.

As Dave says, you could share the Rhino file or the file you have exported from Rhino.