Text lables in print mode

I cannot read my text labels on text preview and actual printed page. They are too small to read on printed page of model. Print preview and actual printed version of model are much smaller than view on monitor screen. Can I and if so how do I upsize print preview and printed page version in relation to model size on screen. Print version is just too small for my older eyes to read. I can read everything just fine as long as it is on the monitor. When I print it everything shrinks to a level that I can no longer read.

You can edit the font and size under Window>Model Info>Text.

I found that SU doesn’t seem to respect font sizes set in points very well. Screen size and print size, as you say, don’t seem to match.

I’ve had better results setting the text height in length units - inches, mm, cm etc. At least that seems to reproduce at the same size on paper.

1 Like

Thank you! John, much appreciated. This is something I think they could address, just FYI

They have addressed it. You can control the font size in points or you can set the height of leader text length unit. Or you could use SketchUp Pro and insert all of your text in LayOut.

Thanks Dave for this heads-up. I think I got it now. I am just learning about ‘window’ to ‘model info’. It looks good from there. It will take me a bit of getting used to it. I will try to set up a template as well. I always use the decimal format for measurements as well. Right now I am having to set this up with each new model. Thanks again for the good word.

Once you figure out what you need for text size, set it in a new, blank file and use File>Save as template to make a new default template.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.