Tab key no longer works in sketchup

Hi everyone,

I’m coming to you because I have a problem and I can’t find the solution on google.

I just bought a Mac Studio, on which I re-installed Sketchup version 2022.
And since unfortunately, the Tabs key doesn’t work anymore to quickly change the dimension at the bottom right of the window. When I build a volume, do an action (like a click and drag for a shape extrusion), and decide to change the dimension value, I press the tab key, but nothing happens.

However, this same tab key works in all other software (adobe …etc …)

Do you know where this could be coming from?

Thank you very much for your help


Have you tried using the Enter/Return key, instead?

I honestly have never used the Tab key and cannot remember if/when that worked for me.

It was never necessary to click or tab into that field. What you type will appear there. I do see that my M1 Max MacBook Pro doesn’t let me tab into the field, but my Intel MacBook Pro does. But as I said, it wasn’t needed anyway.

It also doesn’t tab into that field in older versions of SketchUp.

Thank you for your answers.
I have always used this shortcut - tab, to enter a different value. It is used a lot in France (I am French and live in Berlin). I find it a great time saver. Rather than always having to use the mouse, to click in this field, and then enter the value.

Just with the left hand, to quickly press the tab key, and enter directly the necessary measure, is still very convenient.

So if anyone has a solution, so that this tab key is always linked to this little box where you enter the dimensions at the bottom of the window on the right, then I’m interested. Thanks for your help!

Just an FYI, you do not need to click into the field… start typing

Oh yeah. Fantastic… actually, just typing… I was stuck in my old ways… :wink:

Thanks a lot Aaron!

Always when the background in the measurements box is white, you can start directly typing your numbers. No need to click or tab. On the PC you even cannot - the operation gets aborted if you click.

Thank you for this clarification Anssi. This is noted! :+1:t2: