Suppressing component expansion in outliner

sketchup
components

#1

Does anybody know if its possible to set the outliner so that it does not automatically expand the contents of any components introduced into a model?

I find myself constantly having to use the collapse option in the outline so that my list of many (hundreds!) components is manageable. At present any newly added component automatically expands to show the list of sub components and groups. I’d like to suppress this behavior so that when I place a new component only the top level is displayed (ie as if was collapsed).

Is there an option to do this in Sketch Up?


#2

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.