SU Make- Print Right Scale - "Pers Views are not scalable"


#1

Hi, I am a SU beginner… and facing the printing to the right scale issue for the first time.
I have been looking around and tried to sort it out with other users online… The thing is that my “Document Set Up” box does not allow me to use the “Print Scale” box. It says “Pers. Views are not scalable” even though my doc is a Top View doc to print. (I did not pick the “Fit View page”).
Any idea why I am stuck there?
Thank you very much


#2

That message is telling you that you have the camera set to perspective, and perspective views can’t be scaled. You need to choose parallel projection if you want to scale the print.


#3

ok… I would not say that this sounds 100% clear, but I will try with your comments :wink: and come back eventually :smile:
thank you


#4

The issue is that the viewed size of objects in a perspective view varies depending on how far back they are - that’s the whole point of perspective. So printing to scale is meaningless!


#5

totally agree but I am trying using SU for 2D plans (instead of CAD!!)
it is working better with your help :smile:


#6

Clearly, if you are making 2D plans, you don’t need perspective views. Parallel Projection is the camera setting for you.


#7

Hi again,
I am now in “Parallel Projection”, following the instructions … Up to the moment that the scale 1" (in the Drawing) = 2’ (in SU) does not work…
Any help ??
thank you


#8

Thirty six pages ?? Why not just select fit to page.You should not be trying to scale off the drawing any way. Add dimensions first and you will have to make sure their size is viewable once SU does the scale. You have the options to change the fonts used for that in SU.


#10

for a Pro user that’s true…

unfortunately, a lot of Make users, wish to make paper plans or cut-out templates on their desktop printers for many reasons…

This usage is supported by SU according to the Help Center article…

What’s lacking is an explanation of how SU adds margins and why a single page ‘view’ is seen as 36 pages…

or why SU compresses or stretches the ‘view’ to match the paper-size when it could offer to ‘crop’ the image…

I know the problems, and have written about dozen plugins over the years to make it as easy as possible…

@web16, post the skp, I suspect you have other items in the drawing that is making the model bounds that big…

john


#11
  1. You are in a Parallel projection view, but not in a plan (top) view but an oblique one.
  2. The 36 pages come from all the white space that is visible in your view.

What SketchUp prints is by default exactly what is visible in your SketchUp view. The Print dialog has an additional “Use Model extents” checkbox (I don’t use a Mac so I don’t know where it is in your SketchUp). This can, if the model is larger than about 1’ and hasn’t any “outlying parts”, crop out the white space automatically.

Anssi