Stylus problem for...righthanders for a change

stylus
wacom

#1

I am a right hander. And I’m feeling for the lefties, who face these kinds of problems all the time.

When using a stylus on my Wacom, oriented to the right of my computer, the little window that displays sizes in the lower right corner of SketchUp is obscured by my right wrist. I can’t see dimensions while I draw!

Is there a fix for this, besides learning to stylus-draw with my left hand?


#2

Turn on the measurement tool bar and put it where you want it.


#3

There’s no measurements tool bar on the Mac version of SketchUp. You could try resizing the window so your hand doesn’t cover the VCB or looking at the computer’s screen ( not ideal).

You didn’t say which Wacom you have but I’m assuming it’s one with its own screen.


#4

you can move the ‘VCB’ aka [Measurements box] to the ‘Custom Toolbar’ at the top of the view…

or you can hack the Nib file code and put it on the bottom left…

john


#5

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.