Solid Inspector extension doesn't appear


#1

I tried to install ThomThom’s Solid Inspector extension today, now that I’ve upgraded to SU Pro 2015. The install works just as it should, but I can’t find the extension in any of the drop-down menus. With SU2014, it was in the Tools menu, but now it’s not. It’s not in the Extensions menu either. When I open SketchUp preferences and check the extensions, it says that Solid Inspector is installed, but I can’t find it. I even tried quitting SU and relaunching it, but that had no effect. Where should I look for this extension?
I’m running OS X, if that makes any difference.
Many thanks,
dh


#2

Any chance you have Bezier Surface installed as well? There was a clash with these extensions where they’d prevent the menus from loading. I’ve made a patch to fix that. It’s live on the PluginStore, but still pending review in Extension Warehouse.


#3

That might be the answer. I’ll uninstall Bezier Surface and let you know.
Many thanks.
dh


#4

Yes, Bezier Surface was the cause of the problem. It’s gone and Solid Inspector is right where I left it.
Best,
dh


#5

Bezier Surface probably doesn’t work well under OSX anyway. Think there are issues with the toolbar webdialog.

But if you want to keep both, fetch the update from SketchUcations’s PluginStore or wait for the update to go live on Extension Warehouse shortly.


#6

Thank you, update works fine.


#7

It’s live on Extension Warehouse now. :slight_smile: