So NOOB (at 3D Printing) it hurts

Have just bought a cheap cocoon create 3D printer and thought the easiest thing to do would be do just print an existing model to see how it prints. It came with CURA so I thought I would export a .dae from sketchup to cura.

Well this has not gone well. I downloaded a sumo wrestler .skp file from this link https://www.cgtrader.com/free-3d-models/sport-hobby/equipment/sumo and using sketchup thought I would try adding a base so it would be more stable when it stands. Well… as a first project 2 days in and I cannot get the file to read correctly in cura. It always says 0 minutes for gcode and when looking at the layers it only shows a few random pieces in mid air.

Have tried just exporting the original sumo file on its own as .dae and in cura it still comes up with 0 minutes for gcode.

Obviously I could have just given up and tried a different image but i’m interested to find out why it doesn’t work.

It would be easier to help you if you upload your version of the SKP file. Most likely, though, the model isn’t solid. That’s the primary reason people don’t get printable files.

As a new SketchUp user, you should start by learning how the tools work and how to make them printable by creating very simple models. starting with something as complex as your sumo wrestler is just inviting frustration.

1 Like

yes will start with some basic stuff have gone in way over my head.

You should really investigate the meaning of having a solid sketchup model. Even if Dave stated it, this is key and you should remember it always.

… and install the SketchUp STL exporter extension:

http://extensions.sketchup.com/en/content/sketchup-stl

Most 3D Printers would prefer the STL file, I believe.

Following up on @DanRathbun’s comment, I am a bit confused by your post. Cura’s own FAQ says it supports 3MF, OBJ and STL. It makes no mention of dae…?

1 Like

Without taking a look at the file itself, it is impossible to tell for sure what is causing the problem. I would be glad to take a look at your file if you are willing to post it. As others have already stated, a non-solid model is the most likely cause, so if for some reason you are unable to post the file, try running the Solid Inspector² plug in on your own and see if it finds anything.