Slicer5, object is not manifold solid

I use Sandbox to make object and then I use Slicer5. But I got massage “Select object is not manifold solid”, I tried to find the lost face or something wrong but I found nothing, I tried to scale 100/1 but that’s useless… help me please… :frowning:
Untitled000000.skp (2.3 MB)

Share the .skp file so we can see what you are working with. Give us some way to help you.

1 Like

Untitled000000.skp (2.3 MB)

You’ve got a hidden group nested inside the top level group. Here I’ve moved it down to make it visible.

Get rid of it and your group will be consider solid.

2 Likes

Oh god… You’re hero… thank you very much… <3

1 Like

May I also comment…

Why not post in the Slicer5’s thread at SketchUcation ?
[Where you downloaded it from…]
I would be more likely to see it there - but luckily @DaveR saved the day…

1 Like

I’m sorry, I’m newbie, I don’t know that… @_@

No problem…
Have a Happy New Year…

1 Like

I seem to have the same issue, but can’t find any hidden groups. What else could be the matter?

Terrain.skp (511.4 KB)

One small edge is getting in the way.
Stray

Might help to get rid of the stray edge off the near corner.,

What Box shows.

With that done slicer works quite nicely.

Oh great, thanks a LOT! So easy when you know what’s wrong. Did you just see it by chance or is there any way to search in the model to see what’s wrong?

Thank you very much! So frustrating when you can’t see what you’ve done wrong.

Considering both Dave an I answered within 4 minutes of your question the stray edge was pretty obvious to our eyes.
However, Solid Inspector is a great tool for finding errors.

Well, you are true heroes to a beginner like me!

Hi guys Can anyone please fix my model? I cant fix the problem using Solid Inspector either.

Landscape.skp (2.5 MB)

Start by scaling the model up by 1000x so you can work on the tiny geometry. Hide the bottom face temporarily and delete the stuff hanging down.

Then turn on Hidden Geometry and use Solid Inspector 2 to located the bad geometry. Tab to zoom in on it. You should then be able to fix it.

What version of SketchUp are you actually using? Your profile says you are using SketchUp 2018 Free (web) which can’t be correct.

1 Like

Thanks a lot bro!

hello everyone, i’ve been trying to using the Slicer5 but i am facing the same error, “object not manifold solid”, i am soory but i dont know where the issue is.
please can someone check & help me out.
reception.skp (6.4 MB)