Skewed Top View

2016

#1

Happy “Black Friday,” SketchUp Community,

If you’re like me (or I am like you), you’re in SketchUp today working on the incoming revenue side vs shopping.

Anyway, I’m still an Intermediate (maybe advanced beginner) and have what I hope to be a straight-forward question with an easy fix.

The attached image shows my plight. Somehow, I’ve skewed the universal coordinates of my file… which results in all my Views being off in regards to my workspace. This is what I see upon activating the Top View command.

I’ve turned on all my group and component axes’ visibility (which you can see here) and that only confirms they are true to each other… not to universal (which I know and can adjust in AutoCAD but not here, yet).

Thanks in advance for your time spent with any advice… and Happy Holy Daze!
Billy


#2

The only way I know to achieve this is to have rotated your whole model. What happens if you right-click on the axis shown in your screenshot? If the Reset option is not greyed out you have modified the axis. The standard views always obey the global model axis, not your local modified ones.


#3

What you see is ‘Top View’ according to unchanged (or resetted) systems axes.

If you would like to see your model in top view according to the current (your uploaded screenshot) Red/Green axes, then right click on an axis in empty space and select 'Align View in the context menu that appears. Save this new orthogonal view in a scene to return to later.


#4

If the reset isn’t successful and you want to sometimes want to change the plan views without messing with the “axes” there is a plugin called “rotate plan view” that will allow you to save plan views off axis per scene.