Sketchup won't SAVE

sketchup
saving

#1

Hi everyone! First topic here and it’s a big one
Since today my sketchup pro 2017 LOOKS like it’s saving my file when i hit ctl + s or when i click save / save as… but it doesnt!! It doesn’t do the automatic saves either.
I see the Rolling Wheel just like I’d expect it with a normal saving.
It tells me my model is ok just like I’d expect it with a normal saving.
There’s no error message or anything suspicious.
It just doesn’t save.

I tried to ‘‘repair’’ sketchup with the installation file but no success. The only I found is to save the file to another name or path. I don’t save on the server either, just on my local drive.

Help me here fast i’m confused about what to do next!


#2

Hi. I’ve got the exact same problem. Turns out I am able to save to desktop or any other folder exept the one I was using for the past time. This doesnt exactly fix it but Im able to save new files now again. The other thing that also ‘worked’ was copying models in to an already existing file, but that just doesnt fly over time…
Hope this helps a little.


#3

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.