Sketchup v-ray freezing


#1

Hi all

Anyone out there use v-ray within sketchup.

I seem to keep getting to the same point in a render and then it goes no further. I’m basically using factory settings but have increased my output to 6600 x 3712 as I wish to use the image at A2

and it gets stuck here … pass 0. apart from a couple of trees (which aren’t all that complicated), it’s reasonably simple geometry … so I’m at a loss.

So I’ve just worked out it only gets to 4%


#2

And while were at it - any idea how to post in the v-ray forum.

There doesn’t seem to be an option to add a post.

Edit - Worked it out ! - but if anyone knows a solution I would appreciate it greatly !


#3

I’m not sure but maybe you’re getting out of memory? Try disabling progressive mode and see if it helps.

Other things that might help:

1- Try Irradiance Map + Light Cache combination instead of Brute Force + Light Cache
2- Reduce Light Cache subdivs amount
3- Use GPU (if you have a good one) instead of CPU
4- Check in monochrome mode if you have backfaces visible to camera


#4

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.