SketchUp Shop Zoom In Bug

I was in the process of moving a circle using CTRL Move and suddenly my Sketchup Shop window containing the toolbar, etc., zoomed in and I can’t zoom out of it. The zoom is only on the surrounding left, right, top and bottom toolbars and menus and does not impact the working area. I’ve tried ctrl -+ which has no effect. I also logged out and back into my Trimble account. The zoom is still there. I can no longer use SketchUp since many of my my toolbar and menu options are hidden. I’ve uploaded the following screenprint.


Looks like you were holding Ctrl while scrolling which zoomed the browser window. That’s not a bug. You can reset that by holding Ctrl and scrolling the other way. Or, on Chrome, the zoom level is shown at the right end of the address bar. Click on it and you can reset it. Other browsers are similar.


Followed your guidance and it worked like a charm. Thanks!

1 Like

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.