How to correct size of panels and tool bars


#1

I was using Ctl+Z to undo a series of commands, too fast apparently. At some point I hit a combination of keys that drastically reduced the size of the toolbar, side panels, etc. I am new to using Sketchup Shop and have no idea what I did and how to correct it. The drawing area and model are fine, but the tool bar on the left is about an inch tall and I can’t even see the button at the top left to open and save.

Any ideas on how to solve this? I am used to using Sketchup Pro but am new to this version. Here is a screen shot of my desktop. I am using a laptop running Windows 10.

ctl


#2

You have adjusted the zoom.
Several ways to reset it.
Hold down ctrl and roll the scroll wheel in.
Hit ctrl 0
Go to the settings and change the zoom.


#3

Wow, it’s that simple? The scroll wheel worked. What did I do to make this happen? I wasn’t even touching the mouse! and are you referring to Settings in Windows or Sketchup?


#4

At the top of the browser. It varies depending on which you use.


#5

by the way…if you ctrl+z too far by accident you can also ctrl+y and undo your undo also… or redo the undo :slight_smile: ( not that it would have fixed your zoom issue)