Sketchup section plane arrows too big


#1

sketchup section plane arrows too big !

Hi there anyone… please help me with this problem… my arrows in the section plane are become giant’s in size

please help me !


#2

What happens if you switch to perspective and then back to parallel projection?


#3

Nothing at all…


#4

What is the overall height of all the geometry included in the same level (context) that the section plane is in?
Or share the file here in your next post if possible.


#5

Det overall height is about 8,4 meters…

The SKP. File is to big to share…


#7

It could be that there is something hidden, while importing from 3D warehouse or .dwg
turn on hidden Geometry for inspection.


#8

thank you so much for helping ! , Now it works :smile:


#9

Why couldn’t I think of that. I was almost there about the overall size. :upside_down_face:


#10

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.