Sketchup scan to 3D model


Saw this video in French. Seem to be a useful technique than having to use a complete point cloud scan. In most cases, one needs to orient in real space and create the rest by modeling. I had to use Laser survey for my home project to plot the existing perimeter wall. I employed a service provider who used Total station surveying instrument and made error by referencing a point on a pillar post that was outside the boundary. This lead to a lot of confusion to get to verification by a simple tape measure to find the error. The plot was eventually to be used to build the 3D space. A method such as this in the video would have been better as it provides a cue to the references and gets only the point of interest than a mesh of the area.
Will anyone know of an English version of this video. The comment section of the Youtube video is disabled.

I found that CloudCompare is freeware.


I wish Trimble to offer something similar, that would have been great.

https://extensions.sketchup.com/extension/e51d2e99-5dae-4541-9d39-c3eb3a7d729b/trimble-scan-essentials-for-sketch-up

Windows only…

Thanks Mike for the Trimble Link.
In the mean time I found that the Structural Ipad scanner manufacturer provides an application https://canvas.io/ , have you used this?

Not myself,
there are others users on the forum, see this thread:

[quote=“MikeWayzovski, post:3, topic:101037”]
https://extensions.sketchup.com/nl/content/trimble-scan-explorer-extension
Windows only…[/quote]
Was not updated for ages, as a stand-alone plugin. But newer version is now a part of Trimble RealWorks.
Having said that, I found that technique to be quite confusing and not easy to use. So thinking about Undet, possibly. (if only it could work with RealWorks better…)

1 Like

Hi everyone,
I was looking for some info about trimble scan explorer extension for sketchup pro (not the one included in trimble real works) and I found this post. I tried to search scan explorer extension on extension warehouse but I can’t find anything. Also by clicking on the link you posted.
I don’t know why, maybe it’s due to geography? I’m in italy, but I don’t think so.
Can you suggest me where can I found it? Doesn’t matter if it is the old version.

I wonder if it was replaced by this:

https://extensions.sketchup.com/extension/e51d2e99-5dae-4541-9d39-c3eb3a7d729b/trimble-scan-essentials-for-sketch-up

Thank you colin,
I tried the 30 days demo, but I prefer the scan explorer extension.

I think it only works with versions 2107 and 2018