Sketchup pro on mac, lines

I have two files, the one, when I draw, has no pencil marks, and in the other one, I have these black spots. how do I smooth it?

Go to Syles/Edit/ Uncheck Endpoints or choose a style that you want.

1 Like

thank you, that really helped me out.

Glad I could help . :thumbsup: