Sketchup Pro 2017 crashing on running Vray render

crash
rendering
render
vray
sketchuppro

#1

I bought a new and powerful desktop today with the following configuration:
Intel i7 8700
16GB RAM
GTX 1050 Ti 4GB graphics
650W power

I installed Sketchup and Vray to check out the rendering speeds with this powerful machine. But to my surprise, the moment I click on Vray render button, Sketchup crashes. I have tried it multiple times but with no luck.
Can someone please help me. What could be the issue! Does it have to do something with the graphics card?? The model is running fine on my previous system (Macbook Pro bootcamp)

Thanks
Himanshu


#2

Have you logged in and downloaded the latest V-Ray? 3.602 takes car of a bug which caused the problems you described on Windows. It had something to do with other extensions conflicting


#3

Hi Mike, thanks for your response.
The setup I used was downloaded a week ago. Let me get the latest one and try again.


#4

Yes, that worked. Thank you so much.


#5

You can also mark solution below @MikeWayzovski post.


#6

I had hoped that the render times will go down drastically but they haven’t. I am operating on an i7 processor with 6 cores and 7 threads with an NVIDIA 1050Ti graphics card.
My renders are still taking time to build and its quality is also not good. Am I missing something here?


#7

I got this in 4-5 minutes


#8

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.