SketchUp perspective with x-ray

styles
view
perspective
xray
x-ray

#1

Does anyone know how I can return to the “basic” setup in the attached file? I have no idea how I entered this x-ray perspective…Sagdalen 3, Front, Øst1.skp (712.6 KB)


#2

You can turn off X-ray by going to View - Face Style, then clicking on X-ray.


#3

In your case it looks like X-ray mode is ON…
Either use:
Open Toolbar > Styles > X-ray mode - toggle OFF [or ON if desired]
OR
Menu > View > Face Style > X-ray mode - toggle OFF [or ON if desired]

Also it’s possible to show ‘back-faces’ as dotted edges, so look at your Style setting to see if that is checked…

PS:
Many of your faces are also created as ‘reversed’…
View in Monochrome mode to see these as blue/gray - the back-face color.
To fix this select the face[s] and context-menu > Reverse…


#4

The simple way to toggle if you have this toolbar turned on is to click the x-ray symbol marked here in red to turn x-ray on and off.
As TIG says, to check the orientation of your faces you can verify these by toggling the symbol marked in yellow. The default sketchup backface color is blue, which sometimes (under shadow conditions) is hard to see? but can be changed in settings to be a more obvious color. Where you want to make corrections and flip all the faces to the same direction you can select a "normal face in the group and context click “orient faces” which will attempt to filip all the faces to that direction, or you can context click “reverse faces” one at a time. There are plugins that solve this too (Fredo “reverse faces” and there’s a simple smustard “left click reverse tool” that I find very handy for the odd fixes)