Model has suddenly gained x-ray qualities but its not the wireframe. Can someone HELP me turn it off?

Press the k key, you’ve turned on back edges.

Outstanding! Thank you!

For your interest, K toggles Edge Style/Back Edges. It’s a different option than Xray.

Thank you Colin! I appreciate it!