SketchUp not using full capability of GPU


#1

my sketchup in not using gpu, while rendering my cpu is 100% and the gpu is 2-5% and rendering is taking long time to complete, am using dell inspiron 15 5000 series with i7 8th gen. cpu 1.80GHz and graphice card of AMD radeon 530 4GB…
just give me a solution for it


Integrated Graphics Card vs Recommended Hardware
#2

What version of SketchUp are you using? Your profile gives contradictory information.


#3

Does your renderer (which one?) support GPU rendering and do you use that option?


#4

what do you mean with ‘rendering’? SketchUp can ‘render’ the model in different SketchUp Styles. If you mean more photorealistic views, then you’d probably mean a Render extension like vire?

In general, make sure the laptop uses the dedicated graphic card (in your case the AMD) when ‘off the grid’ (too save battery, laptops tend to use the internal graphics card when not loading)
Right click on a empty space of the desktop and find out if AMD has a control program (Catalyst?) to set the use of certain programs (like SketchUp) installed. If not, download the latest drivers from AMD website.

You can check in SketchUp which graphic card it is using.[Window]->Preferences->OpenGL->Graphic Card details


#5

Most GPU-capable rendering applications work with Nvidia graphics cards only.