Sketchup labels pixellated

Hi, I’m using Sketchup Pro - pretty new to it - and the text labels I’m inserting all come out pixellated at any level.

I’m using the Text Label button in Sketchup so adding them in correctly. I’m making a 2D site plan - so not making use of all the 3D features at this point.

If I add a label in in Layout it isn’t pixellated, but I do want the labels in Sketchup so that I can see them when editing the arrangement (layout!!) of tents/infrastructure on site, and so they pull through to all the various Layout views.

It’s not just a display issue on my screen - it comes through in pdf exports as well at any scale.

Any sneaky tricks to make them look better? In every other respect my site plan looks very professional!

Your best chance is to put all the labels in your SketchUp file on a Layer which is turned of in the scene (s) that is/are going to be used in LayOut, there you can easily add labels with are not pixelated. If you name your components in SketchUp, you can use them in the LayOut labels or get information about the area.
The way to use LayOut is to create scene’s in SketchUp for the viewports in LayOut.

Not sure if I got the question right, but I guess it is possible to set model rendering mode in LayOut to “Hybrid” or “Vector” in order to make text labels rendered as vectors (instead of a raster). Select inserted mode view, then adjust a rendering mode.

This setting should affect export to pdf as well.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.