SketchUp Image Export Problems

image
export
image-export

#1

When I try to export the picture from the sketchup, I always have this mark in my picture.
The important thing is I am still on the trail.
This is the reason for this?
How Can I fit this


Black areas when exporting 2D image with safe-ratio-mode
#2

Theres are no watermarks unless you put them there yourself, in styles.
This looks like a graphic card issue, have you updated your graphics drivers?


#3

This is a known issue in SketchUp 2017 when safe frames is enabled (the gray boxes at the sides of the screens). I’m guessing you have VRay 3 instaled which unfortunately enabled this feature without asking for the users concent or even notifying the user about it. If that’s the case you an open the VRay asset editor and turn off safe frames from the output options. You can also disable it using the Advanced Camera Tools if you have SketchUp Pro. Otherwise you can run “Sketchup.active_model.active_view.camera.aspect_ratio = 0” in the Ruby Console.


Problem with 2D Export related to camera setting
Export 2d graphic
#4

From what I understand, auto-on for safe frames should be gone in the next release of V-Ray for SketchUp, but that aside, the safe frames shouldn’t cause export issues like this. You can natively adjust them using advanced camera tools and I use them all the time for framing shots and now have to go through a lot of SketchUp viewport gymnastics to export an image without the errors described above.

I really hope this gets fixed in the next release.


#5

Can you check exactly what version of SU2017 you have? Do you have the latest maintenance release? (I’m not sure if it’s fixed, I just want to make sure.)

I’ve bumped this thread internally.

By the way, in addition to Advanced Camera tools, you can also reset the aspect ratio with the Safe Frames extension:

http://extensions.sketchup.com/en/content/safe-frames

It might be a bit more light weight than ADCT. No need to create camera objects etc.


#6

This topic was automatically closed after 91 days. New replies are no longer allowed.