Sketchup fundamentals offered by woodworker guild of america problem


#1

the lesson part 4 tells how to get component so you can measure and put in a drawing to take to the shop. It refers to go to the window tab at top of page and pull down menu will have a line called component once clicked on all the components for the model will appear in another drop down menu and you can drag and drop each on the screen so you can use the measure tool thus having a copy of each piece to take to the shop to cut.The window tab does not have this in my sketch up. I contacted wwga but they had no idea and I needed to talk to someone at Sketch up. can someone help?
Steve


#2

Which version of SketchUp are you using? It sounds like the information you are following is from an older version of SketchUp. You’ll find the Components window in the Default Tray normally. Look in Window>Default Tray to make sure it has a check mark. Then look in the tray for the window.

Screenshot%20-%204_13_2018%20%2C%203_04_06%20PM


#3

I know where that is but it does not allow me to drag and drop to the screen does it?


#4

Sure. You can drag a component from the Components window into the model space. Watch the video at this link. You’ll see components dragged in from there several times. The Components window is basically the same as in the older version. It just lives in the tray instead of being free floating over the model space although if you really like the windows to cover your model, you can arrange them that way.


#5

there is nothing in the window for my model is there something I have to do? all i have are them listed so I can hide etc


#6

Click on the dog house icon in the Components window. Do you see any In Model components then? If not, your model has no components in it.

What do you mean by this?


#7

Sounds like the outliner and not the component window?


#8

Yes it does.


#9

sorry I am lost I can no longer see the component in my default tray. they don’t appear as thumb nails they only show as a list. But since I tried to look at them they have completely gone .


#10

Go back to the Window menu. Click on Default Tray. Make sure there’s a check mark by Components. Maybe you could make a screen shot of what you are seeing and upload it?


#11

Do you have a screenshot from your tray setup?


#12

sorry I don’t know how to do that. I tried but it took me away


#13

it is


#14

Do you see the tray at all?


#15

yes I can see it


#16

But Components doesn’t show in the tray?


#17

the word shows but not my component now


#18

Click on the line that says Components in the tray. That’s the title bar. Clicking it will open it.


#19

all that is there now are examples of components not mine. before there was a list of the components but not now I must have hit a wrong button or something.


#20

Click on the little dog house icon below the Edit tab.