Sketchup for Schools 3D Printing

I am trying to 3D print my nametag. I have included a vidoe of the window that pops up. I am wanting to use the .stl file for simplify 3D and then print on makergear M2. Thanks for any helpMr. Vincent NameTag.skp|attachment (479.6 KB)

There’s no video attached but if you are having difficulty being able to print the name tag, share the .skp file with us so we can take a look and tell you exactly where the problem is.

Thanks! Do you see .skp file?

Looks like you tried to attach it but clicked the Save Edit button too soon.

I waited. Tried again, and waited. The file appeared ready to share. Do you see it now?

I see this:

Screenshot - 7_30_2020 , 9_36_58 AM

No clickable link.

Scratch that. I was able to get the file. Don’t know why it showed up as it did. Hang tight.

So your name tag model looks good. SketchUp reports it as a solid group so it should be printable. I deleted the 2D figure because that could cause problems.

Did you try exporting the .stl file to use with the printer?

I’ve made a .stl file after deleting the figure.
MrVincent.stl (105.9 KB)

This is what I see when I upload the .stl to i.Materialise.

I did. I don’t know why my video does not appear on this post either. Struggling! Anyway I am posting pictures of the steps I take to export .stl.


After selecting .stl for direct download, this is what I see.

So then I select “Ok” and this is what I see-

See where it says, ‘Direct download’ click the stl option.

After I did that, this picture appears. Do you see a download option on this picture?

@colin do you have any information on there being a different download method for sketchup for schools?

What do you get if you click Download rather than Export in the first image?

It only gives the option to download as an “.skp” file.

I really appreciate you sticking with me on this.

There must be something different about the Schools format, hopefully colin can shed some light on it. I have to sleep now.

Ok. Thanks for your efforts.

1 Like

Sorry. I had to run a couple of errands.

I don’t know why you can’t get the .stl file downloaded from SUfS. As Box wrote, maybe colin will be able to shed some light on it.

Did you try the .stl file I uploaded?