SketchUP does not use all the memory and GPU SLI NVIDIA


#1

SketchUp does not use all memory and GPU SLI. I did a control using the program with a PC with two ASUS Graphics Cards in NVIDIA 1080ti SLI and 64GB of RAM and my surprise when doing benchmark control was that only one video card was used and the GPU was very little used unlike the CPU

You should have an OPTION ON THE CONTROL PANEL so that you do not use the CPU and only use the 2 GPU or more and take advantage of over 32GB of RAM because apparently the software is not ready for more memory.


#2

Which model? How big? Perhaps it does not need to use all the memory.

Compared to what? There is not an official SketchUp Benchmark, as far as I know.

There is no Control Panel in SketchUp.
You can check if SketchUp is using the dedicated video card in Window>Preferences>OpenGL>Graphic Card Details
If not, the Control Panel of the NVida card can be accessed by right-clicking on the desktop
File>Quit will force the CPU to stop.
Please keep in mind that SketchUp is a modeller and like most modelling software, runs on a single core of the CPU.


#3

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.