Sketchup crashing when making multiple array copies of group

I am creating an array copy of auditorium seating on a radius. Sketchup (subscription) is crashing every 2 or 3 arrays. I run Windows 11 on Alienware desktop with a Nvidia 3060 graphics card. I have updated the driver with no impact.

Thoughts?

When it crashes are you getting Bug Splats to send in? Are you sending them with anything that identifies they came from you?
What kind of array are you making? I experimented with some radial arrays with no problems.
array

It’s too bad your seat object is a group instead of a component. It would be easier to work with as a component.

I did see a l ittle incorrect tag usage.
Screenshot - 11_20_2023 , 12_09_32 PM
And a bunch of unused stuff to purge.
Screenshot - 11_20_2023 , 12_09_47 PM
Reduced the file size by nearly 99%.

I wonder if you still get the crashes if you try the same arrays in this version of the file.
LOCC-ConceptFloorPlan-231120-V3 purged.skp (279.6 KB)

Dave:

You always give great advice and input. I will make the changes and see if that helps.

1 Like

I have the same problem with array function on two different machines both win 11 pro. Laptop ryzen 9, desktop I-7 12th gen. 32 & 96GB RAM both RTX 3070.

This happens both with very simple, low geometry models with very few components and groups, and very dense models. In both cases, it is unpredictable. I send bug splats every time. Bugsplat also happens with just three copies, or high number of copies. There really isn’t anything consistent about it.

Happens with any type of array. Copy divide, copy multiply, rotate divide, rotate multiply, all give this bug splat.