Sketchup "BugSplat" when opening Enscape (In any file)

Good morning, I installed Sketchup and Enscape cracked in the latest version. In the beginning it worked very well, it created objects and rendered them without problems, but about 4 days ago, as soon as I open Sketchup and load that Enscape splash screen, the program gives “Bug Splat” and closes by itself. I already tried to reinstall Enscape and the problem persisted, nothing changed. But when I uninstalled it I realized that Sketchup opened normally and didn’t crash. I would like to know if anyone knows what happened? Does anyone know how I fix this?

Error (431.1 KB)
I will attach the problem that appeared, thanks in advance.

You’re using a cracked version of Enscape? Are you using a cracked version of SketchUp, too?

I assume he means enscape “broke”
Could be a language thing…


No problems recently.

What versions of Enscape and SketchUp are you running?

I am running:

Enscape Version: 3.4.2+89611 … w/ Build Date of 10/17/2022

SketchUp Version 22.0.354 64-bit

On occasions I have experienced the dreaded “Bug Splat” when opening Enscape … but it has always been after being forced to update either Enscape or SketchUp.

Thus I now try to wait a few days (or weeks) after new updates are announced before I install an update.


E. Godsey
GTA Design

A cold reboot might also be in order after installing updates for applications that are interlinked together.

Thanks the help friend, I’m actually use : Enscape and Sketchup 22.0.316 64-bits

In fact, whenever I open a new file or an existing one, the “Bug Splat” happens and SketchUp closes by itself. I already tried uninstalling Enscape and Sketch work it normally.

Ok ty for the help Anssi,but can you exactly explain how i do this ?

A “cold reboot” means shutting down your computer and starting it up again. It is more thorough than a mere restart.

This topic was automatically closed after 186 days. New replies are no longer allowed.