Enscape keeps crashing!

Hi all,

I need help ASAP. Ive been pulling my hair out the past 3 days trying to figure out how to fix my escape.

I am working on a MACBOOKPRO M1 chip - Newest update.

I Try to open escape from sketch up and it will either load and work for about 10 mins then crash, or it just won’t open at all and show the dialog below.

Ive tried everything, reducing my original sketch file size from 80 mb to 12mb

ive tried redownloading sketchup and escapes newest versions (that say this is fixed)

ive done a whole reset on my computer

ive tried going down to sketchup 2022

I don’t know what to do anymore, ive read all the threads from forums on sketch and enscape and can’t figure it out.

im unable to access a feedback report because escape isn’t working and it’ll just show the same error.

I really need this fixed I have deadlines coming up in the next few days.



here is the image.
Screenshot 2023-12-13 at 4.18.47 PM

SketchUp isn’t supported under Sonoma - some people have good luck with it, others (like me) went back to Ventura.

1 Like

Thanks for your reply,

Sketchup is working just fine on Sonoma it’s Enscape that’s causing issues. I was on Monterey yesterday and It wasn’t working either. Should I try to go down 1? or based on that information I shouldnt?

Have you reached out to Enscape?

Also, move into the Extensions category.