Sketchup black screen result after rendering


#1

Hi guys, I am a new member, please I need help.
I always have a black screen after I render a particular project with V-ray. But I render another drawing and it work fine. What can I do ?
I am using sketchup 2017


#2

It’s most likely a bad material or bad file path a VRAY object or material. Try a few different things:

  1. Obviously, quit the model and program and re-open it and try again
  2. Next try turning on ‘material override’ in the VRAY settings and see if it renders at all.
  3. Next try checking to see if there is a bad path to a material in the Extensions/VRAY/File Path Editor window.

Let us know what works to solve your problem.


#3

That has never been updated for V-Ray for SketchUp v3+.


#4

How about your Material Tools extension then? That can wipe ALL materials and allow you to reapply…a worst case scenario solution of course.


#5

That’s one way - though very destructive. I’d suggest contacting Chaosgroup support first - see if they have a workaround. (And make sure they are aware of the issue.)


#6

Thank you Eric I really appreciate your effort to help me out. And I have been trying the three method and does not work out.


#7

No problem…Like @thomthom said, be sure to also post on chaos group’s forums to cover all bases. Feel free to upload the model as well so we can take a deeper dive into what might be the problem.


#8

Thank you @ Eric and @thomthom I would do just that

Below is the model itself


#9

Here is what the rendering result look like


#10

@THEOTECH - Unfortunately a screenshot / video upload really doesn’t tell us anything new. We know it renders black. There’s either a problerm with your VRAY install - in which case you could try uninstalling and reinstalling, or, as mentioned earlier, there’s a bad material or VRAY object file path that is causing the problem (which is what happens in my experience). Upload the Model to Dropbox or similar and share in order to further diagnose.

Doe you have any other machines you can test the model/render on?