SketchUp and Voice Activated Commands

SketchUp and Voice Activated Commands<<

I’m trying to use a product called Nuance Dragon to activate SketchUp v 22.0.354 64bit.
I’m testing the line tool, L. I know my activation is given me the L when I’m in SketchUp.
Sub Main
SendKeys “Line” End Sub okay wait a minute
The HTML Clipboard
End Sub
I know that it is sending the code properly for the L because I’ve tested it in other programs.
I’m thinking that maybe when we type “L” it’s being fed to SketchUp and they might be adding something else to it.

Does anybody have any experience with voice activation in SketchUp.

Is it sending a capital L or a lower case one?

This is the code that I am using. There was a typo and a original message.
Sub Main
SendKeys “Line”
End Sub

I tried it both ways. Actually, I tried it three ways: l, L, Line.

i wonder if the four-letter word “line” is confusing SketchUp? The standard shortcut to activate the line tool is just “l”.

I have since found out that the voice recognition program Nuance Dragon, by default, will execute all of the tool commands that have a single letter or execution