Sketchup 2018 - Watermark 'Settings' Dialog Box not showing


#1

I recently tried to add a watermark image to a Sketchup 2018 scene and found that the dialog box seemed to activate (grayed everything out and did not allow me to click anything until hitting ‘ESC’ to exit from editting the setting for the watermark) but not appear anywhere on either of my displays. I tried to reset the workspace through the preferences menu but to no avail. I even tried sending the model to an older version of Sketchup (2014) to see if it would work there so I could at the very least add the image and send the project out. Still no luck though.


#2

Do you mean you’re not seeing the window for selecting the image for the watermark?

When you installed SketchUp, did you right click on the installer file and choose Run as administrator?


#3

When I open the Styles menu and navigate to where you can view/add/subtract watermarks and click the gear symbol, it grays the program slightly like there’s a window open taking priority in the program but the dialog box to make changes to the watermark doesn’t appear.


#4

Is there already a watermark as part of the style? If not, you need to add an image first by clicking on the + in the circle.


#5

I have added the watermark already. I can toggle it on and off and it shows in the tray. I just can edit the settings for that particular image. So it’s stuck transparent and off center.


#6

Have you had more than one display connected but don’t now?


#7

Sometimes the file is taken between my home and office but both setups have dual displays.


#8

Hmmmm…

Did you see my private message?


#9

You can try the manual grab to see if it hiding off screen.
Make it active, then alt and space together, then m, then tap any arrow key and finally move the mouse around without clicking and see if the dialog comes into view.


SOLVED: Colour picker not displaying (Styles editing)
#10

Box’s suggestion worked perfectly. Thank you both very much for your input. I appreciate it a lot. The project will get out the door right on time!