Sketchup 2017 trying to get this model to print on my 3D printer


#1

I am trying to create this model and print it on my 3D printer. I a using Simplify 3D to slice the file. Simplify 3D shows areas of the model missing when I load the file. One of the two circles show as not even being there.I have remade this model several times but can’t seem to get it right. I don’t know what I am doing wrong. It looks fine to me in sketchup!

Any advice would be appreciated.
Thank you
Bill

dust shoe brush base.skp (418.5 KB)


#2

You have two problems with your model, all those blue/gray faces are back faces and should be reversed so that your software knows what is inside and what is out.
And you have four stray rdges that need to be removed for the model to be read as solid.
Try these fixes and see if it works.


#3

WOW…that is really cool. Thank you for that little tutorial. Unfortunately, I don’t seem to have “Orient Faces”. I have “Intersect Faces” but that won’t help me. Also, that icon to the left of “measurements” is not on my version. If it is, I can’t find it. Are there plugins I should have but don’t maybe? May I impose on you to send that file back that you already fixed?

Thank you again for all your help.
Bill


#4

I did it too fast for you to see, sorry, first click on one white face to select it then right click and you will get the orient faces option.
The icon you mention is the one for Section Plane which you will find on the large toolset or the Section toolbar.


#5

OK…almost got it. I cant get the section plane to exit and restore the surface. On the video it shows removing the lines and then you click on the section plane to turn it blue then click the section plane icon and it restores the surface. When I do it, it just creates another section plane. What am I doing wrong?


#6

I clicked the Delete icon, you could hit delete on your keyboard.


#7

Cool…it worked this time. Everything is shiny! Thank you Box for all your help.


#8

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.