Skatter Installation Not Working

skatter

#1

I recently purchased Skatter for Sketchup, and am having trouble getting it installed. I’ve tried on two different machines, both running macOS Mojave and Sketchup Pro 2018 (version 18.1.1180). The installation and activation process seem to complete successfully. However, after restarting Sketchup, Skatter does not appear in the Extension Manager or the Extensions menu, and the Skatter tool box does not appear. I’ve tried rebooting the computers, re-running the installation… nothing seems to work. I went to the Sketchup webpage and review the installation tutorial (which is dated) and the FAQ section, but found not support. There was not number to call for technical support either; just an applet to send an e-mail with the description of the problem.

How do I get the Skatter extension up and running?


#2

I know @jiminybillybob is actively working on a new mac/skatter issue as I type and may not reply personally…

on his behalf, I indulge your patience…

john


#3

Take a look at “HDD/Library/Application Support/SketchUp 2018/sketchUp/plugins” (Not “Users/Library/…” nor “System/Library/…”, but the “/Library” folder directly at the root of your hard drive)
Do you see Skatter files there?


#4

Yes. I see a Skatter folder in the Application Support folder, and under the Plugins folder I see a jbb_skatter folder and jbb_skatter.rb file; both under the file path you specified.


#5

Actually, even though I verified my Sketchup version is 2018 (18.1.1180), in the fie path you gave me, there is not a SketchUp 2018 folder. The results I cited were found in the SketchUp 2017 folder.


#6

Your profile states Make 2018 which doesn’t exist…
You should update it.


#7

What version of Skatter did you install exactly?


#8

Looks like version 1.4.1. It was purchased and downloaded on 25 November.


#9

Please try version 1.4.6 : https://getskatter.com/download/


#10

This appears to have solved the issue. Thank you.