Size insert tool not working

Hello everyone. When I create an object, a block or any shape,I don’t have the option to insert the sizes I want. I’m using an iPad , with sketch up version 6.3.2 2011. I’m just started with SketchUp ,trying to exercise but without this basic command is almost impossible. Thank you. Good day!

If you’re just starting out, I’d recommend watching all the SketchUp for Ipad Square one videos:

SketchUp is a drawing tool. You don’t really insert geometry so much as you create it. I would agree with the previous post and recommend you watch a few videos before you do much more.


What I read in this is that the OP is not able to type (insert) the sizes of for instance a rectangle. Thus not beïng able to create a rectangle of specific size…
Not sure how that is done in SketchUp for Ipad though…

You know, as I te-read, I am guessing it’s question is about Autoshape. @mugurelrosca189 more info here would help. As you cannot insert blocks in any version of SketchUp (that’s an Acad thing), your request is a little confusing… can you tell us what you are doing specifically?

And I still stand behind @nmason suggestion to watch the learning videos!


I have been using the desktop version for years and just this week I bought my first ipad, mainly to take advantage of lidar scanning of as-builts for remodeling projects. I am using a gen6 ipad with apple pencil 2. My problem may be what mugureirosca189 is referring to. When I draw a line or rectangle for example and want to enter specific lengths in the length value box, the box “runs away” from my apple pencil as I hover over it. If I use my finger to select the length value box, it stays put and allows me to enter a value as expected. It seems that the apple pencil is anticipating the next line segment placement rather than allowing selection of the length box. I have tried the different input methods for the pencil and get the same result. Any suggestions would be greatly appreciated.

Apologies for the trouble that you’re having with the measurements box. I would recommend that you drag the measurements box (with your finger) to the top or bottom edge of the screen in order to dock it. You’ll then find it easier to interact with using either your finger or the pencil.

1 Like

I finally cornered the wiley length value box and got it back in the corral. That is working fine for now. I will have to check the fences and see how it got out!

That is great to hear! :grin: