Dimension Tool not working - ISO Help

Using Sketchup Web Free on iPad iOS 17.1 Chrome browser.

When I select the dimension tool it shows activation appearance, turns light blue, but does not provide any kind of pointer. Cannot get it to do anything. Tried loading previous models with dimensions, same thing.
Is this no longer available in the free version? Why would it not be greyed out or something, if you cannot use it any longer? Or is there an obscure setting somewhere that is conflicting?
Appreciate any help.

Maybe something going on in your model? Download it to your computer and share it with us so we can see what you’ve got going on.

Island unit 1 left.skp (195 KB)
This is it. A simple base cabinet. Thanks.

Using a trackpad seems to work. I expect a mouse would as well.

I tried an old version of the web app, and the behavior was the same there. Either Pencil or touch would not let me apply dimensions, I had to use the iPad keyboard trackpad.

Thanks @colin ! I have a keyboard without trackpad, and have been using pencil for everything. I’ll try without the keyboard attached to see if it makes a difference. I would think that this qualifies as a bug, if that’s all it is.

Well, no luck on my end so far. Same behaviour without the keyboard.

Looks like Colin has you sorted on the Dimension tool. I’m certainly not having any difficulty adding dimensions to your model.

I would suggest that you learn to use components in your modeling process. As it is, your model is one big lump of geometry as if it was carved out of a big block of wood.

Screenshot - 11_5_2023 , 5_37_42 PM

Thank you @DaveR ! I guess I will need to use my pc for some things.

I took a long break from us SU and need to relearn some conventions. thanks for the pointers!

I tried an even older versions, and still can’t attach dimensions using my finger or Pencil. Was it ever possible? I guess you’re saying that it was!

Presumably you are using it as a hobbyist? How will you use your model?

I cant be sure it worked before. I learned to use it initially on PC.

Yes, hobbyist. Currently when I build things I like to make drawings to figure things out, plan a cut sheet and so on.
I would like to be able to create a 3D model to renovate our hose and put on an addition.

1 Like

Then definitely using components will be important.

If you need quick cut sheets and lists it might be worth it to you to look at SketchUp Pro. If you were using Pro you could do more as far as documentation, too.

I built your model using components.

Thanks @DaveR ! When you know what you are doing it is much easier. The annual expense is the main thing stopping me at the moment. If/when one gets to the point of being able to monetize a few things occasionally, it gets to be easier choice in retirement. I’ll get back on track and get there eventually. Obviously a tablet is not the ideal interface, even if it seems convenient.

You can use sketchup make 2017, it was the last free version that allowed the installation of plug-ins, it’s not available from the sketchup website anymore but a quick search on google will get you to websites where you can still download it.

Thanks! I’ll look in to it.