Shared link not able too hide tags


I have shared a link to a SketchUp model thru then new function in SketchUp for desktop.
When you open the link you are not able to deactivate or activate any tags?

Tried both in the phone (iPhone 13) and thru web browser on computer.

Here is a video to demonstrate on phone:

I’ll also share a link here to the model:

My understanding is the shareable link feature is intended to be used when sharing with those without SU licenses or Trimble accounts. They can use the link to pan/orbit/zoom around the model, cycle through scenes (which can be preset with tag visibility options), toggle shadows, and play with camera orthographic views.

If you are sharing with someone who already has a SU account, and they want to toggle tag visibility or do more with the model, you can just share the .skp file with them.

1 Like

Yup! Not a technical problem, but just the way it was intended to work! If you want to hide tags, do so and save as scenes before sharing.

You are the author of the shared model. Create your scenes as you want the viewer to see the model. Walk them through your creation with scenes rather than trusting them to use orbit or tags!