Shadows at noon, sunlight at night

Hi,

I have a model which I’m currently trying to render with accurate shadows. When I set the time zone as UTC+0 and the date and time to 21st June at noon, the model is entirely in shadow but at midnight it is in full sunlight. Any idea why this is and how I can fix i?

Do you have your model geolocated appropriately to match the UTC you have entered? Models are default located in Colorado USA, which would put your model on the other side of the world from the sun.

Geolocate your model at the bottom left.

1 Like

Thanks for the quick answer! I assumed setting the time zone would also set the geolocation. Fixed now, thanks for the help.

1 Like

No because the UTC stretches from pole to pole, and the shadows would be different at different latitudes. Geolocating your model could, in theory, set the UTC automatically, but it does not currently work this way. Both are necessary.

1 Like