Shadow settings can't be recreated

Hi everyone,

I am really puzzled by this one. I am trying to use the same Shadow settings in the Sketchup shadow palette as in this lovely tutorial by Chaos Group.
They provide a model file. When I apply their shadow palette settings I get darkness (4PM, 10/20). The green axis seems to be in the same place. I would be very grateful for some help here…:sweat:
This is my file. I have removed all I could to keep it small.
My model .zip (2.3 MB)

Also one more question: Is there a way to fix a scene to a model so if every time the model’s orientation is changed there is no need to create scenes from scratch?

Much appreciated!

Check in their file for Geo-Location and see how that compares to yours. Look in Window>Model Info>Geo-Location.

Hi Dave,

The things is there is no geolocation.

In either file?

Yes. My file is pitch black at these settings.

Click on Set Manual Location in their file and compare that to yours.

1 Like

Dave you are a star!

1 Like

It worked :sunny:

1 Like

Wouldn’t you know by any chance if it’s possible to move scenes with model?

I’m not sure what you mean by moving scenes with model.

Let’s say I rotate the whole model 45 deg and go into scene that is set to show the interior. But it shows some other view, often outside the model. And I was wondering if it’s possible to link the scenes to models?

I see. Are you thinking of rotating the model just to get the shadows to line up correctly? If so, you might consider a different approach. Instead of rotating the model, change the solar north angle. Install the plugin called Solar North from the Extension Warehouse and use it to set the angle of north. Then you can leave your model aligned as it is and the camera where it is for the scene.

Yes :).
I have only Sketchup Make for now but it is very useful.