Shadow effect during rotation

Is there any way to eliminate the shadow effect that SU creates when you rotate the drawing? I don’t want my walls to change from light to dark when I rotate the inside of my room. I want all walls to retain bright white throughout the rotation.

In the shadows panel, turn on Use sun for shading and adjust the light/dark sliders to suit.

1 Like

Thank You!

Shadow effects from the sun inside a room with a ceiling doesn’t get me there. Not able to get sunlight on all interior elements. By default, SketchUp changes the shade of an adjacent wall to a dark color when rotating the drawing. How do I retain the desired color on all walls even at different angles? My dark green goes to almost black on adjacent walls, so looking straight on I see a dark green wall and the side wall is black. Any suggestions?

What Box suggested should work ? Pulled up an old model to test . Posting screenshots. “use sun for shading” checked in both , sliders set the same. With Shadows off in View there’s a very slight tonal shift in the walls. With Shadows on in View wall tone is uniform. Maybe post some screen shots of what your getting ?

1 Like

I am glad you showed the menu window for shading. I didn’t know there was a light and dark option until you showed me. The drawing attached has different shades of green so I am going to try the light and dark options as see what I get. Thanks again

In future if you don’t fully understand an answer ask for clarification.

That’s pretty cool! Thank you!

Got it, thanks!

It is hard for us to know exactly how much info to give in an answer, some people need all of it and some only need a push in the right direction. So sometimes we just offer the push while being ready to follow up if more is needed.

1 Like