Send to Layout w image from match photo, "Scale" results in image not showing

Hi, (Macbook Air 2011, 4GB, Sketchup pro 2016 & Layout, also 2015)

After sending a simple homes elevation model, with a “Match Photo” to Layout.
When I attempt to “scale” on layout, the image of the face of the home goes away.
I can see what I’ve drawn, but not the image.
Any suggestions?
Document settings for 17x11" paper, resolution output high. (the default medium does the same).
thank you,

Match Photo is done with the camera in Perspective mode. You must set the camera to Parallel Projection to be able to set a scale so of course the image won’t show. Use the Match Photo image as a texture for the faces you created in the model. Then the painted faces will still show the image in Parallel Projection just as if they were painted with any other materials.

Also, make sure you are setting up appropriate scenes in SketchUp to use as viewports in LayOut. Then make sure you don’t do anything to the viewports in LO to make them show as modified. Modified viewports are no longer connected to the scenes in SketchUp so scene-specific changes won’t be translated into the LO document.

Thanks DaveR ! That helps me. Another question please, what is the “Blocked Plugin” needed for Photo Texturing? (selecting a region) from the google street view?

Blocked plugin? I’m not sure what you are referring to. There’s no “blocked plugin” that I’m aware of. I just use Photo Textures from the Location toolbar to do that. Here is a quickie example I just made. I didn’t spend much time on it but you can see the image grabbed from Street View.

This doesn’t have anything to do with Match Photo, though.

I think it is a bug: When you display a Match Photo scene in LayOut, you cannot crop the view by ticking the Preserve Scale on Resize box and then stretching the frame, without the photo disappearing. The workaround is to use a clipping mask.