'send to back' objects disappearing

In ARRANGE, I can bring objects forward or to the front, but when I try SEND TO BACK, they disappear. Any suggestions?

tcstewart2

Is there a model viewport with a white background that is covering the object?

CD

It seems no matter where the object is, even if there are no other layers or objects covering it, it still disappears completely when I try 'send to back.'
I’ll look for the viewport, but again it seems to happen even when the objects are not covered.

Can you share the LO file with us? … or if not, can you create an example and share it?

CD

griggs rear 4.6.layout (145.9 KB)

Note that the “send to back” and “bring to front” commands only affect objects that are on the same layer in LayOut. The stacking order of objects that are on different layers is determined by the order of the layers in the Layers Inspector.

Edit: In your example file, it is as Chris guessed: you have an empty SketchUp view with a light blue background on your page, and the “send to back” command puts your objects behind that. The blue is probably a visible section plane.

Anssi

1 Like

FYI… The blue is actually the background color of your SketchUp model.

As Anssi talks about, an easy solution is to but the viewport on an underlying layer.

A secondary solution is to Turn OFF the background in LO, vectorize the model viewport and turn off the Shape Fill. This will allow for the items in the back to be seen.

1 Like

Thanks. I used the secondary solution, because I’m not clear on the first. I don’t see a Model Layer …

You can find the Layer dialog under LayOut’s Window menu

http://help.sketchup.com/en/article/95904

The “Model Layer” you see in the graphic is a layer that I created and labeled “Model Layer”

1 Like

Thanks, ChrisDizon, for shedding some light on this strange phenomenon! I’ve been trying to figure out why I couldn’t select the new objects I drew over my base floor plan without turning the base floor plan layer off. I figured it had something to do with layer arrangement, but had no idea how to change their arrangement. This post finally gave me a clue.

My problem was that I didn’t realize that the layers display in the order that they are listed in the layers dialog box. Highlighting them and using “arrange” to “send to back, etc.” only changes their order within the layer they’re in. The layers themselves are arranged by how you order them in the layer dialog box… top to bottom.

I did finally find this answer in the help dialog AFTER I read this post, but they had it listed as a tip, when I would say that should be labeled as a major topic of using layers called “Arranging the Draw Order of Layers,” not simply a tip under “Creating and Deleting Layers.”

So again, thanks for pointing us in the right direction.