Selection boxing from left to right not working


#1

When editing a component, I use the selection tool to box from left to right to select a group of objects. The box shows properly, and the objects show highlighted for just a second, then the objects unselect before I release the left mouse button. It is also very difficult to select a small group of objects within the edit active dotted lines without the component editing turning off.


#2

It sounds like a graphic card issue.
Go Window/Preferences/Opengl and try turning off hardware acceleration and/or fast feedback.
If either of this seem to fix your problem then you need to check you graphic card driver to see if there is a newer one.
Sketchup relies heavily on the Graphic Card.
This is why one of the First questions in your user Pofile is Graphic Card.
Your answer ‘Unknown’ doesn’t help us much.


#3

Thanks for the response.
This computer just has a graphics chip on the Intel Motherboard so there is no separate graphics card (Intel HD Graphics 2000). I have been through all of the Graphics Options and Graphic Properties and I cannot find and switches for Graphics or Hardware Acceleration.
Any other thoughts?
Thanks


#4

Within sketchup. On the very top menu bar one of the options is Window…


#5

Are you really running Windows 10 as your profile states? The only info I can find online says that there is no driver support for Intel HD Graphics 2000 under Windows 10… But also, your image shows Driver Version 9.17.10.4229, which is ancient! The latest are 14.x or 15.x depending on OS - see the Intel support site


#6

Sounds like an Upgrade to Win 10.
Despite the Micro$oft hype it’s not a good upgrade for older, or simpler systems.


#7

OK sorry I though you were talking about settings on the Graphics Card. I tried turning off both hardware acceleration and fast feedback. It did not seem to have any effect on the problem.

I am also thinking the problem is Windows 10. I will look at the drivers.

I may have to revert back to an older version of windows.
Thank for you help!