Section cuts showing


#1

I have a number of horizontal section planes set and they work well as such. but when I look at my scenes they are divided by a line positioned where the section cut is. how can I get rid of them? I know it is something to do with styles but cannot remember what.

thanks for any help.


#2

Are you seeing the Section plane or did you use TIG’s Add Section Cut face? If the former, you can edit the style to not show section planes. Look under the blue cube icon in the Styles Edit tab. Then update the style. If you use TIG’s plugin, you’re probably seeing the edges of thoise faces. They should be on a separate layer or layers which you can turn off. Then update the scene.


#3

thanks. I did that and it worked.


#4

This topic was automatically closed after 91 days. New replies are no longer allowed.